Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

BIND don`t start

Discussion in 'Bind/DNS/Nameserver' started by glenndavidson, Jul 9, 2005.

  1. glenndavidson

    glenndavidson Registered

    Joined:
    Jul 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    I install a new server with cPanel but bind won`t stat. I tryed many thing but nothing works.


    --------------------------------------
    WHM 10.1.0 cPanel 10.2.0-R82
    CentOS 4.0 i686 - WHM X v3.1.0
    --------------------------------------
    Attempting to restart named
    Waiting for named to restart.... . . . . . . . . . . finished.

    named status


    named has failed, please contact the sysadmin (result was "named is not running").
    ---------------------------------------


    Does anyone know how to fix this? :confused:
     
  2. kekays

    kekays Active Member

    Joined:
    Nov 2, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Kochin
    cPanel Access Level:
    DataCenter Provider
    /scripts/fixndc
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. vishwas

    vishwas Well-Known Member

    Joined:
    Feb 9, 2004
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Front of PC
    Please paste here the exact error from error log so its get easy to give the answer

    -
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice