The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BIND down, but not shown as failed

Discussion in 'Bind / DNS / Nameserver Issues' started by Secret Agent, Jul 1, 2005.

  1. Secret Agent

    Secret Agent Guest

    Strange, bind is down but not shown as failed.

    IP's are pinging
    Able to login server
    Restarted bind: ok

    /scripts/fixnamed
    /scripts/rebuldnamedconf
    /scripts/fixetchosts
    /scripts/fixcommonproblems
    /scripts/fixbuggynamed
    /scripts/fixndc (already fixed)
    /scripts/updatedomainips
    /scripts/updateuserdomains

    Update Apache
    Update Cpanel (current)

    Restarted bind, restarted apache
    deleted domain's dns zone, re-added fresh
    restarted bind, still down.

    DNS Stuff: "Error: Couldn't resolve DNS server name / IP..."

    Can't ping to domain but domain using proper nameservers
    "Sorry, I could not determine the IP for domain.org (error 11004)."


    Any ideas?
     
    #1 Secret Agent, Jul 1, 2005
    Last edited by a moderator: Jul 1, 2005
  2. awibble

    awibble Member

    Joined:
    Jul 20, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Have you setup the ip addresses for your name servers at your domain registra? i.e. at directi you have to setup child name servers.
     
  3. __arjun__

    __arjun__ Guest

    Did u check whether the nameserver ips are up in the server and bind is listening on that ips?
     
  4. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    are you sure its a problem with your server? Can other 3rd party sites like www.checkdns.net and dnsreport.com resolve your domain?
     
  5. nettigritty

    nettigritty Well-Known Member
    PartnerNOC

    Joined:
    Jan 21, 2004
    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bangalore, India

    have exact issue on one out of X cpanel servers running similar configs. were you able to resolve this ?
     
  6. markhard

    markhard Well-Known Member

    Joined:
    Apr 22, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    if your problem is cpanel/whm not showing BIND as failed when it's down, try restart chkservd.

    /sbin/service chkservd restart
     
Loading...

Share This Page