Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Bind Problem ?

Discussion in 'Bind/DNS/Nameserver' started by maxihost2, Aug 18, 2005.

  1. maxihost2

    maxihost2 Well-Known Member
    PartnerNOC

    Joined:
    Feb 28, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    I am having problems with all the subdomains under my site, like "sub.site.com.br", "other.site.com.br".

    The problem I am having is that sometimes I can reach them and sometimes not.
    I have tried upgrading cPanel (using now WHM 10.3.1 cPanel 10.5.0-C49) and ran /scripts/fixeverything but I am still having the issue.

    The wierd thing is that from my PC I type ipconfig /flushdns and after sometime I can reach the subdomain, and later I cannot reach any more.

    From some locations I can reach and from others not.

    This is very wierd :/

    Anyone can give me any advice ?
     
  2. Grooby

    Grooby Active Member

    Joined:
    May 26, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    I replied you for this on WHT PM :)

    God damn! im good ;P

    Adam
     
  3. maxihost2

    maxihost2 Well-Known Member
    PartnerNOC

    Joined:
    Feb 28, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
  4. Grooby

    Grooby Active Member

    Joined:
    May 26, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    I ansfered this to you at private messages, go to profile and read them :)

    Adam
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice