The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bind proplem

Discussion in 'Bind / DNS / Nameserver Issues' started by drago4host, May 11, 2004.

  1. drago4host

    drago4host Member

    Joined:
    Apr 5, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    hi:
    when i creat new accont its not work even after i wait 3 days to nameservers ns1,ns2 be complete it then its not work i have to make restart to BIND then it will work.
    any one know how to fix that proplem becase its not good every time i create accont i have to restart BIND to work.
    thank you
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    You HAVE to restart bind for the bind server to pick up the new domain. It should do this automatically to reload the .db files.
     
  3. drago4host

    drago4host Member

    Joined:
    Apr 5, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    it should make it automatically but my server not make it i have to restart BIND every time when i creat new accont.
    no one know how to fix that proplem?
    thank you
     
  4. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    You need to check your configs. Each time you add a new account, delete an account, add a sub/parked/addon domain it should do a bind reload.
     
Loading...

Share This Page