The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bind reinstall failed ..Help !!!

Discussion in 'Bind / DNS / Nameserver Issues' started by xxingan, Sep 4, 2007.

  1. xxingan

    xxingan Member

    Joined:
    Jan 25, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi all, my named server going mess today , after several tests with no luck, I just try to re-install the bind module rpm..

    However, after I remove the rpm via yum, I can not resolve external domains.. can not ping any domains from server.. I tried ping google.com," ping: unknown host google.com "

    Then I can not get rpm outside.. When I used upcp or yum to install the software, it always showed: out of server..

    How can I do now.. Very serious..

    Leon
     
  2. Arvy

    Arvy Well-Known Member

    Joined:
    Oct 3, 2006
    Messages:
    92
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Twitter:
    1) /etc/resolv.conf?
    2) have a root.hint file?
     
  3. xxingan

    xxingan Member

    Joined:
    Jan 25, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    etc/resolv.conf:

    nameserver 72.36.191.2
    nameserver 72.36.190.2

    where I can find the root.hint?
     
  4. twhiting9275

    twhiting9275 Well-Known Member

    Joined:
    Sep 26, 2002
    Messages:
    538
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Change /etc/resolv.conf to:
    These are opendns nameservers and you should have no issues with resolving anything after that.

    Of course, you still need to update your own named, which you can do through yum (or cpanel) now.
     
Loading...

Share This Page