The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

binfmt-464c

Discussion in 'General Discussion' started by elleryjh, Dec 1, 2003.

  1. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    This started 2 days ago, any ideas?

    ################## LogWatch 2.6 Begin #####################

    --------------------- ModProbe Begin ------------------------

    Can't locate these modules:
    binfmt-464c: 48 Time(s)


    ---------------------- ModProbe End -------------------------
     
  2. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    We just had one server start showing something similar at the same time it started having problems. Yesterday that server wigge dout and chkservd tried restarting syslogd and shortly thereafter, we were unable to access WHM or SSH in. Other processes continued to work for a while but we ultimately had to power cycle the machine.

    After cycling it, we got the following in the LogWatch (no other servers have it - about 25):

    --------------------- ModProbe Begin ------------------------

    Can't locate these modules:
    block-major-22: 2 Time(s)
    block-major-88: 2 Time(s)
    block-major-89: 2 Time(s)
    block-major-33: 2 Time(s)
    block-major-34: 2 Time(s)
    block-major-56: 2 Time(s)
    block-major-57: 2 Time(s)
    block-major-90: 2 Time(s)
    block-major-91: 2 Time(s)


    ---------------------- ModProbe End -------------------------
     
  3. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    FYI, I am also seeing this in LogWatch

    --------------------- ModProbe Begin ------------------------

    Can't locate these modules:
    binfmt-464c: 4 Time(s)

    ---------------------- ModProbe End -------------------------

    It started about 10 days ago, and I'm sure something changed but I'm not sure what. I didn't upgrade cPanel/WHM, that is for sure.

    Any ideas?

    - Scott
     
  4. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    bump ?
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess

Share This Page