The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blank Page?

Discussion in 'General Discussion' started by Lucas, Mar 14, 2006.

  1. Lucas

    Lucas Well-Known Member

    Joined:
    Feb 22, 2003
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Around the world
    cPanel Access Level:
    Root Administrator
    For some weird reason I recently started getting a blank page when trying to log into my cpanel. I can't do anything, although, webmail does work. Any ideas?
     
  2. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    I noticed that a few times over the past week but I also noticed at the same time I couldnt get to www.cpanel.net or if I could get there I couldnt get to forums.cpanel.net for short bursts of time, so maybe its a dns issue or something else with the Cpanel servers themselves.
     
  3. Lucas

    Lucas Well-Known Member

    Joined:
    Feb 22, 2003
    Messages:
    125
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Around the world
    cPanel Access Level:
    Root Administrator
    But I'm talking about my cPanel, the one on my server...
     
  4. NT

    NT Well-Known Member

    Joined:
    May 4, 2004
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    Hi,

    Have you tried updating cPanel either through WHM or shell?
     
  5. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    service cpanel restart

    and if that fails:

    /scripts/upcp --force

    and if that fails, you might want to consider contacting cPanel support.
     
Loading...

Share This Page