The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blank Pages

Discussion in 'Data Protection' started by FlySkyHigh22, Sep 20, 2008.

  1. FlySkyHigh22

    FlySkyHigh22 Registered

    Joined:
    Sep 20, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    So my cpanel had some weird attack the other day. I couldn't CHMOD through Dreamweaver (access denied stuff), and while trying to CHMOD a file through PuTTY, the entire site ended up as '0000,' and eventually all the files randomly disappeared.

    I talked to my webhost, and they said that they created another account on my server, and everything worked, yet they couldnt acess my current account. So we decided that I would make a new account and delete my old one.

    Luckily, though, I had taken a backup the day before this all happened.

    So I got all the SQL and files back in, but no pages actually show up. They're all blank white, and Firefox says 'done.' There's no coding errors, and its on EVERY page. Even clicking 'view page source' reveals NO codes. Although in cPanel file manager, the codes show up when I look at them.

    Any ideas? Thx in advance. =]
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,461
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Ask your host to check the file permissions on your account.
     
  3. FlySkyHigh22

    FlySkyHigh22 Registered

    Joined:
    Sep 20, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    The file permissions are fine, i've fixed that problem. it just lead to this one. i don't see how that could affect the pages showing up. They'd say access denied, no? Instead of being blank.
     
  4. FlySkyHigh22

    FlySkyHigh22 Registered

    Joined:
    Sep 20, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Nevermind; I fixed it. Thanks for the overwhelming response :D
     

Share This Page