The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

blank screen after install, no ssh

Discussion in 'General Discussion' started by a1isp, Sep 28, 2006.

  1. a1isp

    a1isp Registered

    Joined:
    Sep 28, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi Guys,

    I hope somone can help? I set up a box with a fresh install of CentOS 4.3 and installed Cpanel. after install, I got the the http://www.domain.com:2086 and get the log in box. when I enter the user name and password I gt a white blank screen as if it is logged into something but nothing is there. If I logg into it with the wrong user and pass, I am presented with the log in screen again (as you woudl expect).

    I have tried connecting by SSH to have a look what is wrong but I am getting 'connection refused by host'

    Any ideas?

    Justin
     
  2. dragonbooster

    dragonbooster Active Member

    Joined:
    Oct 4, 2006
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
  3. angelina_holy

    angelina_holy Well-Known Member

    Joined:
    Aug 6, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Check if the domain name is resolving to correct Ip address . Try to ping the domain and check . What does the dns resport say ? . Have you tried login to whm or cpanel with ip address instead of hostname

    http://IP of the server:2082 for cpanel
    http://IP pf server:2086 for whm


    Check the dns entry in /etc/hosts

    ip pf server base hostname server name

    127.0.0.1 localhost

    check /etc/resolv.conf
    search
    nameserver


    For other reasons refer http://www.smartftp.com/support/kb/connection-refused-f58.html
     
Loading...

Share This Page