Box trapper icon missing

badri.india

Member
Dec 16, 2008
5
0
51
Hi,

I do have several customers accounts in my whm and one of my customer's cpanel is missing with the icon " BoxTrapper Spam Trap" and I do see this icon appearing in the other account's cpanel within the same whm perfectly.

Could anyone help in this? it would be appreciated.
 

badri.india

Member
Dec 16, 2008
5
0
51
box trapper

I am sure that the feature list is having the boxtrapper option enabled. I took a look at several accounts which are under same package. All the accounts are having the box trapper option working except one account in which the icon is missing. (SAME PACKAGE)
 

badri.india

Member
Dec 16, 2008
5
0
51
box trapper

The themes was different for those accounts with which I was comparing. But I changed those to same theme to cross check with different accounts under same package. Nothing seems to shed more light about the cause.
 

badri.india

Member
Dec 16, 2008
5
0
51
More details here

Adding more clarity on the issue,

The affected account seems to be alright when we change the account to any other theme other than RVBLUE.
The account seems to be having this problem only with the theme RVBLUE. but other accounts with same package and with theme RVBLUE shows the boxtrapper icon without any issues but not on that one particular account (affected account).
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Adding more clarity on the issue,

The affected account seems to be alright when we change the account to any other theme other than RVBLUE.
The account seems to be having this problem only with the theme RVBLUE. but other accounts with same package and with theme RVBLUE shows the boxtrapper icon without any issues but not on that one particular account (affected account).
Maybe there's some setting in RVSkin's software that could explain this? Have you contacted them about this yet?
 

DJSantos

Registered
Apr 29, 2009
1
0
51
I have the same problem with that icon and the Web Disc one.
I noticed that they disappeared when I moved the site to a new server.

When I created the account at the new server, it was ok with all icons. They disappeared when I did a home directory recover.

Maybe this has something to do with .cpanel, .cpan, and other weired folders that appeared in home directory... cPanel settings are stored in these folders??
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
I have the same problem with that icon and the Web Disc one.
I noticed that they disappeared when I moved the site to a new server.

When I created the account at the new server, it was ok with all icons. They disappeared when I did a home directory recover.

Maybe this has something to do with .cpanel, .cpan, and other weired folders that appeared in home directory... cPanel settings are stored in these folders??
Try clearing the contents of ~/.cpanel/caches/featurelists/ where ~ represents that user's home directory.
 

PDW

Well-Known Member
Dec 29, 2003
138
3
168
Same thing here, after moving to a different server - then turning boxtrapper on after move, it seems to be working just no icon to manage it