The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boxtrapper not whitelisting properly

Discussion in 'E-mail Discussions' started by rjh, Aug 12, 2015.

  1. rjh

    rjh Registered

    Joined:
    Aug 12, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas City, MO
    cPanel Access Level:
    Website Owner
    Moved from original thread:
    https://forums.cpanel.net/threads/boxtrapper-not-whitelisting-yourself.81765/#post-1971081


    Sorry to bump such an old thread, but I wasn't able to turn anything else up in search. I send myself emails all the time as reminders, and this is very frustrating. I'm using an SSL connection to connect to the SMTP server on port 465 with my hosting provider and it's still trapped. I've tried using an SSL connection to my relayer (pobox.com) and get the same behavior. I see this behavior with both Outlook and Thunderbird. Oddly enough, using K9 Mail from my android the emails go through, with the same configuration.... connecting to the same server on port 465 using SSL/TLS.

    Any ideas? There should be a user-configurable way to let these through, like anything else.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you have root access to this system? If so, could you post the output from /var/log/exim_mainlog when the message is not whitelisted? EX:

    Code:
    exigrep user@domain /var/log/exim_mainlog
    Thank you.
     
Loading...

Share This Page