The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BoxTrapper not working with Microsoft Exchange

Discussion in 'General Discussion' started by MKillian, Aug 9, 2006.

  1. MKillian

    MKillian Registered

    Aug 9, 2006
    Likes Received:
    Trophy Points:
    BoxTrapper seems to be altering my email messages and when mail is picked up by Micrisift Exchange as part of Microsoft Server 2000 I get email that has all of the encoding in the message and if I attach a file, it is also imbedded in the message.

    But, if I turn BoxTrapper off (disbale) all further email is fine without doing anything to MS Exchange, or any other part of the equation.

    Any ideas?

    Here is what all email looks like when I turn BoxTrapper on:

    From Tue Aug 08 16:52:52 2006
    Received: from ([])
    by with esmtp (Exim 4.52)
    id 1GAaRQ-0002C3-31
    for; Tue, 08 Aug 2006 16:52:52 -0600
    Received: from ( by (
    id 44BA00200153D4FF for; Wed, 9 Aug 2006 00:52:51 +0200
    Subject: Fw: Channeled Resources - New Quote Request
    MIME-Version: 1.0
    X-Mailer: Lotus Notes Release 6.5.1 January 21, 2004
    Message-ID: <>
    Date: Tue, 8 Aug 2006 17:52:48 -0500
    X-MIMETrack: Serialize by Router on LIDOM01/LoparexInc(Release 6.5.4|March 27, 2005) at
    08/08/2006 05:52:51 PM,
    Serialize complete at 08/08/2006 05:52:51 PM
    Content-Type: multipart/related; boundary="=_related 007DAF58862571C4_="

    This is a multipart message in MIME format.
    --=_related 007DAF58862571C4_=
    Content-Type: multipart/alternative; boundary="=_alternative 007DAF58862571C4_="

    --=_alternative 007DAF58862571C4_=
    Content-Type: text/plain; charset="UTF-8"
    Content-Transfer-Encoding: base64

Share This Page