The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boxtrapper_autowhitelist transport error.

Discussion in 'General Discussion' started by Edude, Jul 19, 2005.

Thread Status:
Not open for further replies.
  1. Edude

    Edude Member

    Joined:
    Mar 16, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Anyone experience this?

    2005-07-19 17:10:37 1DuzML-000401-CZ <user@destination.com>: boxtrapper_autowhitelist transport output: Cwd object version 3.09 does not match $Cwd::VERSION 3.06.

    2005-07-19 17:10:37 1DuzML-000401-CZ ** user@destination.com R=boxtraper_autowhitelist T=boxtrapper_autowhitelist: Child process of boxtrapper_autowhitelist transport returned 255 (could mean shell command ended by signal 127 (Unknown signal 127)) from command: /usr/local/cpanel/bin/boxtrapper

    I'm running EDGE-127, and have just fixed the localdomains error,
    and have now come upon this error when sending emails.

    Google just produces a site in dutch that is experiencing the same problem.

    NOTE: I just spotted a similar thread: http://forums.cpanel.net/showthread.php?t=40174 nevermind mine I'll check that one out.

    Cheers,
    -Evan
     
    #1 Edude, Jul 19, 2005
    Last edited: Jul 19, 2005
Loading...
Thread Status:
Not open for further replies.

Share This Page