The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brand new install now mail doesnt work..

Discussion in 'E-mail Discussions' started by dmz00, Jan 14, 2015.

  1. dmz00

    dmz00 Member

    Joined:
    Jan 14, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    So i installed Cpanel setup everything under the sun and e-mail worked perfect but as soon as i did yum update and rebooted now every e-mail gets stuck in the exim queue. Any Ideas....

    Version is 11.46.2

    - - - Updated - - -

    So if i click deliver selected it claims to do something i go back in exim its all there again.

    - - - Updated - - -

    Also it is running cloud Linux

    - - - Updated - - -

    At this point i have no idea why all of a sudden it killed it after the update.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you let us know the output from /var/log/exim_mainlog or /var/log/exim_paniclog when attempting to deliver a message? EX:

    Code:
    tail -f /var/log/exim_mainlog
    Thank you.
     
  3. dmz00

    dmz00 Member

    Joined:
    Jan 14, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    root@cloud01 [~]# tail -f /var/log/exim_mainlog
    Code:
    2015-01-15 12:12:48 cwd=/ 2 args: /usr/sbin/sendmail -t
    2015-01-15 12:12:48 1YBnyS-000Mdd-2H <= root@cloud01.domain.com U=root P=local S=1339 T="Large Number of Failed Login Attempts from IP 122.225.xxx.xx" for abuse@domain.com
    2015-01-15 12:12:48 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1YBnyS-000Mdd -2H
    2015-01-15 12:12:48 1YBnyS-000Mdd-2H => domain <abuse@domain .com> R=localuser T=local_delivery
    2015-01-15 12:12:48 1YBnyS-000Mdd-2H Completed
    2015-01-15 13:01:05 cwd=/var/spool/exim 2 args: /usr/sbin/exim -q
    2015-01-15 13:01:05 Start queue run: pid=88755
    2015-01-15 13:01:05 1YBfKY-0001rD-0N User 0 set for local_delivery transport is on the never_users list
    2015-01-15 13:01:05 1YBfKY-0001rD-0N == root@cloud01.domain.com R=loca luser T=local_delivery defer (-29): User 0 set for local_delivery transport is o n the never_users list
    2015-01-15 13:01:05 End queue run: pid=88755 
    2015-01-15 14:13:08 1YBfKY-0001rD-0N removed by root
    Code:
    2015-01-15 14:13:08 1YBfKY-0001rD-0N Completed
    2015-01-15 14:13:11 cwd=/usr/local/cpanel/whostmgr/docroot 2 args: /usr/sbin/exim -bpra
    2015-01-15 14:14:18 SMTP connection from [::1]:60336 (TCP/IP connection count = 1)
    2015-01-15 14:14:18 1YBps2-000NZW-Lh <= christopher@domain.com H=localhost (cloud01.domain.com) [::1]:60336 P=esmtpa A=dovecot_login:christopher@domain.com S=652 id=cb25c2559e13fd9e03e3759ce116c599@domain.com T="test" for abuse@domain.com
    2015-01-15 14:14:18 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1YBps2-000NZW-Lh
    2015-01-15 14:14:18 1YBps2-000NZW-Lh => domain <abuse@domain.com> R=localuser T=local_delivery
    2015-01-15 14:14:18 1YBps2-000NZW-Lh Completed
    2015-01-15 14:14:18 SMTP connection from localhost (cloud01.domain.com) [::1]:60336 closed by QUIT
    2015-01-15 14:14:46 cwd=/usr/local/cpanel/whostmgr/docroot 2 args: /usr/sbin/exim -bpra 
    i posted the log as requested. Hopefully we can fix this :)
     
    #3 dmz00, Jan 15, 2015
    Last edited by a moderator: Jan 15, 2015
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. dmz00

    dmz00 Member

    Joined:
    Jan 14, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    it just stays in the queue, It will seem like its trying to deliver
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  7. dmz00

    dmz00 Member

    Joined:
    Jan 14, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I sure can, Thank you so much!!
     
  8. dmz00

    dmz00 Member

    Joined:
    Jan 14, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    5974433 - Is the request id.
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, the user was advised to setup an address to forward to in WHM by going to "WHM Home »Server Contacts »Edit System Mail Preferences" to ensure root email notifications are forwarded to a valid address.

    Thank you.
     
Loading...

Share This Page