The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

branding problem

Discussion in 'General Discussion' started by chamomile, Mar 11, 2004.

  1. chamomile

    chamomile Registered

    Joined:
    Oct 26, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have been wrestling with this problem for months but cant find a logical solution.
    We are resellers and have a simple 1 gif rebranding banner header on our cpanels - this we figured out and implemented using whm and the 'monsoon ' theme (being the simplest!)
    However, in the [domain]/webmail greeting page (all our clients get webmail, but not all a cpanel) the place where our branding gif should be has an 'image not found' place marker instead - this looks naff

    We have tried all sorts of stuff - our provider is baffled as to why it doesnt work. All i can glean from studying the images in the final html is that the 'cpblue.gif' we uploaded in cpanel has the path :

    http://www.[domain].co.uk:2082/branding/monsoon/cpblue.gif

    whereas the missing email one has the path:

    http://www.[domain].co.uk:2095/branding/monsoon/cpblue.gif

    ie the port is different - is this significant ?- can we change this?
    any suggestions?
     
    #1 chamomile, Mar 11, 2004
    Last edited: Mar 11, 2004
  2. prasad

    prasad Member

    Joined:
    Jan 24, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    Yeah ... we have the same problem. The new image files are showing fine in cpanel but they are not reflecting in webmail.

    Can anyone provide a solution to this problem.
     
  3. emigrant

    emigrant Registered

    Joined:
    Jul 25, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    me2...exactly the same...with monsoon in webmail... Any solution?
     
  4. oinkmedia

    oinkmedia Well-Known Member

    Joined:
    Jul 5, 2003
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    SW London (UK)
    A client today also pointed this out to us. Any ideas? I've taken a look at the underlying code for the theme and everything seems fine... any suggestions would be appreciated. Meanwhile I will investigate the source code further.
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,466
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    The branding 'code' is not there for webmail last I looked. For branding of cPanel you can replace all of the header images (not just a one) easy by adding the correctly named images to the right dir here of course.
    /cpanelbranding

    But it won't show on webmail as the code to call it is not there.
     
Loading...

Share This Page