anup123

Well-Known Member
Mar 29, 2004
889
1
168
This Planet
Even 3.0001_2 also has the error on make and the author is going to come out with 3.0001_3 . So let's hope that the error

make: *** [dbdimp.o] Error 1

Goes off in this unless of course it's an issue where DBD:mysql 3.0001 needing Mysql 4.1.x
In that event, cpanel has to ensure that perl module upgrades also check the Mysql version.
Not sure but to me it seems that 3.0001+ needs MySQL 4.1 (just a wild guess)

Anup
 

eos1

Well-Known Member
Mar 11, 2003
175
0
166
anup123 said:
Not sure but to me it seems that 3.0001+ needs MySQL 4.1 (just a wild guess)

Anup
I think that's correct I guess...

I run 4.0.XX on one of FreeBSD machine. <--- Only this machine has this problem.
All others run 4.1.10 or 4.1.11 <--- No problems.

I think it's time to upgrade to 4.1. :)
 

anup123

Well-Known Member
Mar 29, 2004
889
1
168
This Planet
Well if that be the case, then cPanel ought to correct the scripts doing the perl module upgrades and link it to the Mysql Version running instead of a blind update. In this event it's more of a cpanel issue.

Anup
 

eos1

Well-Known Member
Mar 11, 2003
175
0
166
I guess cPanel is too busy dev.
10.2.0-CURRENT
10.4.0-EDGE

They are tons of differences.

Just waiting for 10.4.0 for CURRENT or RELEASE.

One of machine is running 10.4.0-EDGE_57 without problems...but you know you want to wait a bit...
:D

forgot to mention very important thing...
once you go to EDGE, you can't put back to others...
 
Last edited:

xzibition

Registered
Mar 25, 2005
4
0
151
eos1 said:
I think that's correct I guess...

I run 4.0.XX on one of FreeBSD machine. <--- Only this machine has this problem.
All others run 4.1.10 or 4.1.11 <--- No problems.

I think it's time to upgrade to 4.1. :)
has anyone dropped cpanel a note about this?
or does anyone know if cpanel developers know?
 

xzibition

Registered
Mar 25, 2005
4
0
151
verticalhost said:

that's cool but what you going to do when cpanel updates again and installs the new one which is bugged?

what is the method to properly report this bug to cpanel so I can make sure they are aware of this issue?

I hardly ever post here because I hardly ever have problems with my cpanel system.

K thnx
...
 

anup123

Well-Known Member
Mar 29, 2004
889
1
168
This Planet
3.0001_3 clears off all the bugs including the errors that were being noticed when on MySQl versions 4.1.3. See the changelog for 3.0001_3

Anup