Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Broken Connections to WHM - Peplink

Discussion in 'General Discussion' started by phatteus, Sep 30, 2010.

  1. phatteus

    phatteus Registered

    Joined:
    Nov 21, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I'm posting this to hopefully help someone else down the road. At my location they recently installed a Peplink isp load balancer (i.e. we have both cable and dsl and balance outbound traffic over those 2 links).

    cPanel WHM access became strange recently, all of a sudden pages wouldn't load and it was constantly redirecting to the login screen.

    After a while, I figured out what was happening, my requests were switching between isp links and it confused the hell out of WHM.

    These isp load balancers have a default setting to persist over the same link for HTTPS sessions, but of course only over port 443. So I needed to add ports 2083 and 2087 to the Peplink persistence configuration, and now all is back to normal.
     
  2. prashant_ohol

    prashant_ohol Active Member

    Joined:
    Nov 22, 2004
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    156
    good fix :)


    Prashant
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice