The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broken DNS error for new hosted domains

Discussion in 'Bind / DNS / Nameserver Issues' started by elialum, Sep 22, 2008.

  1. elialum

    elialum Member

    Joined:
    Sep 10, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Israel
    cPanel Access Level:
    DataCenter Provider
    Hi All,

    After I finished installing WHM and tuning up the server, i've started moving accounts from my old server (reseller account).

    I've registered two new nameservers that will point to the new server (two different ip addresses, one physical ethernet adapter).

    I also updated the new nameservers in WHM "nameservers setup".

    Some of my clients reports that they can't access the web site
    they always get "dns error" or "broken dns" error.

    I've seen this problem from my clients computer but not from mine.

    example for domain with problems - "www.tricks4u.com"

    Any idea?
     
  2. alpc360

    alpc360 Active Member

    Joined:
    Mar 30, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Hello elialum

    The problem can be of update about the dns of the ISP because to my resolving ok!

    Haciendo ping a tricks4u.com [217.172.182.151] con 32 bytes de datos:
    Respuesta desde 217.172.182.151: bytes=32 tiempo=74ms TTL=54
    Respuesta desde 217.172.182.151: bytes=32 tiempo=93ms TTL=54

    Greetings :D
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    DNS appears fine by me as well. Probably just needed to wait for propagation.
     
  4. elialum

    elialum Member

    Joined:
    Sep 10, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Israel
    cPanel Access Level:
    DataCenter Provider
    [solved]

    Hi,

    Thanks for the reply.

    I tried to "nslookup" the new nameservers and got no respond.
    Then I realized that I forgot to configure A & NS records for the new nameservers (WHM -> DNS Functions -> Edit zone templates)

    I only added nameservers to WHM without editing the DNS zone..

    Everything looks ok for now (I hope).

    Best regards,
    Eli.
     
Loading...

Share This Page