The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

browser froze/closed during Multi-Account Transfer in WHM

Discussion in 'General Discussion' started by PopeSiCola, Feb 17, 2012.

  1. PopeSiCola

    PopeSiCola Registered

    Joined:
    Feb 17, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    As the title suggests, I was 66% into a multi-Account transfer in WHM between old and new server when my browser froze and subsequently crashed. Of course, at begining of transfer it warned me "Do not close browser or hit back button" etc... So, what do I do now? I tried to test connection via SSH but it's timing out... My first impulse it to wait it out, followed by the urge to re-boot servers... but i figured I should post here first and see if there are any other actions I should take. Advice/suggestions?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can start the transfer again using the same steps as before. When you access the multiple account transfer page, the accounts that have already been transferred will be highlighted in red. You do not have to select these accounts during the second attempt.

    If the servers are not responding at all, you may need to restart the servers or consult with your data center to determine why they are not responding.

    Thank you.
     
Loading...

Share This Page