The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Warning

Discussion in 'General Discussion' started by fafdaniel, Feb 10, 2011.

  1. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Good Morning,
    I'm new in forum and newbie with Cpanel and server configuration.
    My question is, how can I remove the security warning that the browser shows everytime I try to access webmail or users configuration account?

    Tks to all
    REgards.
     
  2. Cindu

    Cindu Well-Known Member

    Joined:
    Feb 7, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    You either needs to use the port 2095 for webmail instead of 2096 or you just need to add the exception!
    For cpanel you can use the port 2082 to avoid this.
     
  3. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Tks for the reply Cindu.
    Where should I make this? This will affect already received mails or not?
    Tks.
     
  4. Cindu

    Cindu Well-Known Member

    Joined:
    Feb 7, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    You just need to access your webmail using http://IP:2095 or http://yourdomain.com:2095. For accessing cPanel use the port 2082. This won't affect any of your mails.

    If you still have any doubts let me know how you are trying to access webmail.
     
  5. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    when I insert the link www.mydomain.com/webmail it goes automatically to port 2096 but i would like to change that in order to send me directtly to login page and not to the page where appears "login using ssl".
    That's my problem now
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  7. Cindu

    Cindu Well-Known Member

    Joined:
    Feb 7, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    Goto WHM >> Tweak settings and disable Always redirect users to the ssl/tls ports when visiting /cpanel, /webmail, etc

    Thats all. Cheers!
     
  8. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I've read everything in the thread posted but I only want to change p+ort 2096 to 2095 and I can't.
    I want to keep the other port configuration....
     
  9. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I've done that but it requires ssl anyway.
    i only need that the clients enter in webmail without the warning. The other ports are not necessary!!!
     
  10. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you do not want to deploy the solution in post 7 of this thread, you could always purchase a SSL certificate since you want to force all traffic onto HTTPS ports. Purchasing a SSL Certificate will often make the Browser's warning about a lack of a signed SSL certificate go away.
     
  11. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    tks for the reply. I've done whats in the post 7 but the problem persist. i'm alaways being redirect to 2096 with SSL.
    don't know what to do do now.
     
  12. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    In WHM > Tweak Settings > Redirection Tab, there are 4 settings. What are your 4 settings set to?
     
  13. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Always redirect to SSL - off
    Non-SSL redirect destination - Origin Domain Name
    SSL redirect destination - Origin Domain Name
    Logout redirection URL - No redirection default

    I put like this but I'm always getting the error....
     
  14. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hmm, try this. WHM > Tweak Settings > Security Tab: find Require SSL and set to Off.

    Just to be clear here, what you want to do will make the connection between you and the server less secure.
     
  15. fafdaniel

    fafdaniel Member

    Joined:
    Feb 10, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Tks infopro!!
    that's what I need. I only will use that for access to webmail.
    Regards
     
Loading...

Share This Page