The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[BUG] Can't login on cPanel 11.32 (build 15 - Latest Release)

Discussion in 'General Discussion' started by TRON_5, Apr 6, 2012.

  1. TRON_5

    TRON_5 Registered

    Joined:
    Apr 6, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    My clients were complaining that after updating the cPanel to latest release they can't use Google Chrome to login over a server using SSL authentication with self-signed certificate (default). I also tried and found that it's true, not only my server but i tried on other server too and it was not working.

    Google Chrome shows a warning when i try to login to cPanel/WHM because of certificate and when i click "Proceed Anyways" nothing happens. Don't now whether it's a bug in chrome or cPanel login screen as it works fine with firefox.

    Any idea on how to eliminate this ??
     
  2. cappac

    cappac Member

    Joined:
    Nov 30, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I also get Error 107 (net::ERR_SSL_PROTOCOL_ERROR) on one of our VPS. Already tried to reset the certificate. Sometimes it even works. But subsequent calls (eg. images) run into it and the WHM output is completely broken.

    This occured right after the 11.32.15 update.
     
  3. mv_

    mv_ Active Member

    Joined:
    Jun 26, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem, but it ended up to be caused by slow and interrupted update to the new version and some broken perl packages.. I fixed it by following guide at
    /http://www.vickysguide.com/cant-log-in-into-cpanel-after-11-32-15-update/
     
  4. cappac

    cappac Member

    Joined:
    Nov 30, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    That wasn't required in my case. We may have different issues though.

    Make sure that SSL Support for cPanel daemons (no stunnel) [Tweak Settings]

    is enabled. That did the trick.
     
Loading...

Share This Page