The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug in norootcopy transfer of single account

Discussion in 'General Discussion' started by Indianets, Jun 10, 2010.

  1. Indianets

    Indianets Well-Known Member

    Joined:
    Jun 13, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello Guys,

    I tried copying an account from another server with "WHM >> Copy an account from another server with account password".

    Given all credentials and hit "Copy Account" which gave me the following output --

    =========================
    Attempting to copy user from example.com

    Trying to fetch cpmove file via cPanel XML-API!



    Your settings have been updated.
    =========================

    *Actual user and domain replaced.

    It behaved as if it was a setting to WHM and saved successfully :D Funny enough and frustrating as well. Anyone else?

    I am running : cPanel 11.25.0-S45750 - WHM 11.25.0 - X 3.9

    Thanks,
    Vijay
     
  2. Indianets

    Indianets Well-Known Member

    Joined:
    Jun 13, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    I have upgraded to latest STABLE

    cPanel 11.25.0-S46156 - WHM 11.25.0 - X 3.9

    Still have the problem.

    Thanks
     
Loading...

Share This Page