Webjunkie

Active Member
PartnerNOC
May 1, 2003
42
0
156
When running /scripts/makecpphp after a new install of Cpanel, I get the following error:

not found
configure: error: Please reinstall the libxml >= 2.4.14 distribution
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install'. Stop.
PHP version file has been updated to 4.4.1

Buildapache will not allow me to roll back PHP either. This is causing problems on new servers that I'm trying to install with Fantastico. Fantastico isn't working on these new servers, and the staff there are convinced that this error is the cause of the problem.

This is on fresh installs of Cpanel. I didn't install libxml, and I'm not really even sure of where to obtain it.

I saw this issue previously on the forums, but no one ever answered.

Any help would be greatly appreciated.
 

Webjunkie

Active Member
PartnerNOC
May 1, 2003
42
0
156
I have contacted our license provider to submit a ticket.

[email protected] [~]# rpm -qa | grep libxml
libxml2-python-2.6.16-6
libxml2-2.6.16-6

It appears that libxml is installed by Cpanel.