Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Bug In Whm ?¿

Discussion in 'General Discussion' started by bsasninja, Nov 17, 2005.

  1. bsasninja

    bsasninja Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    528
    Likes Received:
    0
    Trophy Points:
    166
    Every new account I add, in the virtual host has this two lines, only I have php 4.3.11 I never used php5

    <IfModule mod_php4.c>
    php_admin_value open_basedir "/home/ambienta:/usr/lib/php:/usr/local/lib/php:/tmp"
    </IfModule>
    <IfModule mod_php5.c>
    php_admin_value open_basedir "/home/ambienta:/usr/lib/php:/usr/local/lib/php:/tmp"
    </IfModule>

    what should i do?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    There's no problem with those statements being there. They're there for if/when you do upgrade to php5. The conditional statement means that the enclosed directive is only included if that version of the php module is present.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice