The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug on 'Clear Spam Box'

Discussion in 'General Discussion' started by coralbridge, Feb 8, 2005.

  1. coralbridge

    coralbridge Member

    Joined:
    Aug 2, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Server details;
    RedHat Enterprise 3 i686 - WHM X v3.1.0
    WHM 10.0.0 cPanel 10.0.0-C52

    When I hit 'clear spam box' in Spamassassin, system confirms that spam box has been cleared. However, it hasn't. Mail is still very much there for downloading.
     
  2. HostIt

    HostIt Well-Known Member

    Joined:
    Feb 22, 2003
    Messages:
    151
    Likes Received:
    1
    Trophy Points:
    18
  3. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    16
    When I click 'Clear Spam Box' I get the following 'page not found' style error (text on a plain white background):

    ---
    Not Found

    The server was not able to find the document (./frontend/xmail/mail/clearspambox.html) you requested
    Please check the url and try again. You might also want to report
    this error to your webhost.
    ---

    Note that this particular hosting client is on a 'mail only' hosting account (cpanel 'xmail' module, as opposed to 'x'). Any suggestions anyone?

    By way of a test, I just upgraded this account to a full hosting account, clicked the 'Clear Spam Box' button - and it worked fine. Must be a bug in the cpanel 'xmail' module.
     
Loading...

Share This Page