The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bug on username "fp"

Discussion in 'General Discussion' started by Sopos, Apr 11, 2003.

  1. Sopos

    Sopos Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    My reseller has created an account with username fp.

    All the entry in httpd.conf has the path /fp/home/ instead the simple /home and so, when I have restarted httpd I have received "fp bad username".
    The only thing that I can do to restart it is to take the httpd.conf.backup and copied it onto httpd.conf
    In this way, my reseller has lost his fp account but now the server work.

    Is this thing happened to someone ?

    Regards
     
  2. SoftmegUK

    SoftmegUK Well-Known Member

    Joined:
    Feb 13, 2002
    Messages:
    372
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK
    Why didnt you just edit it in the httpd.conf.... that is if everything else was working for it fine...
     
  3. Sopos

    Sopos Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I have corrected all the httpd.conf via emacs but when I have restarted the httpd I receive error on an account name. I have deleted it, but the problem go into another account name. So the only thing was to retrieve an old httpd.conf :/
     
Loading...

Share This Page