The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG: when changing username

Discussion in 'General Discussion' started by cass, Dec 18, 2003.

  1. cass

    cass Well-Known Member

    Joined:
    Jul 17, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Argentina/USA/Mexico
    Okey, the bug is that when you change a username, everything gets changed except for :

    <IfModule mod_userdir.c>
    Userdir disabled
    Userdir enabled OLDUSERNAME
    </IfModule>

    <IfModule mod_php4.c>
    php_admin_value open_basedir "/home/OLDUSERNAME:/usr/lib/php:/usr/local/lib/php:/tmp"
    </IfModule>

    So, for everyone have this features enabled, if a reseller or so change a username, then it will get php errors, as they have the basedir as the old username.

    Please fix this :)

    Regards.
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    OK, I fixed it. :D

    By using safe_mode "OFF" I don't have to fuss with and basedir settings.

    Seriously though, I'm sure you know that a Ticket should be submitting to DarkOrb -- posting in the Forum won't do much.
     
Loading...

Share This Page