The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug ? When I send using SMTP, the server pings my IP...

Discussion in 'E-mail Discussions' started by mpierre, Jan 23, 2004.

  1. mpierre

    mpierre Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    And it does so repeatatly...

    I tried it on my CPanel boxes, and it seems all of them are doing that : they I try sending, it pings my IP first.

    Is there a way to disable that behavior ?

    the reason is simply... my router ( on which I do not have complete control ) BLOCKS for 20 minutes any IP address that pings my external IP.

    As such, everytime I send an e-mail, BEFORE IT IS EVEN SENT, the ping ensures that the IP will be blocked for 20 minutes !

    I tested, and it appears consistant.

    I even tried using a domain on a dedicated IP, and using his domain name for SMTP server ( which was not blocked ) and the PINGS started.

    I did another test :

    Took my e-mails on a server not blocked.

    It worked.

    Tried sending an e-mail, BANG, I get blocked.


    Has anyone noticed that ?
     
  2. mpierre

    mpierre Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    BTW, I have also tested unchecking the Exim box : "Verify the existance of sender".
     
Loading...

Share This Page