The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug when rearranging accounts

Discussion in 'General Discussion' started by katmai, Sep 21, 2007.

  1. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    526
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brno, Czech Republic
    transferring one account from a drive to another, does not update this portion of httpd.conf


    <IfModule concurrent_php.c>
    php4_admin_value open_basedir "/home3/animaleb:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp"
    php5_admin_value open_basedir "/home3/animaleb:/usr/lib/php:/usr/local/lib/php:/tmp"
    </IfModule>
    <IfModule !concurrent_php.c>
    <IfModule mod_php4.c>
    php_admin_value open_basedir "/home3/animaleb:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp"
    </IfModule>
    <IfModule mod_php5.c>
    php_admin_value open_basedir "/home3/animaleb:/usr/lib/php:/usr/local/lib/php:/tmp"
    </IfModule>
    </IfModule>


    might wanna fix it, as i feel like removing the symlinks soon, as i need to get rid of those drives :)
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Thanks katmai.

    Report filed.

    /scripts/rebuildhttpdconf will fix this in the interim
     
    #2 cPanelKenneth, Sep 21, 2007
    Last edited: Sep 21, 2007
Loading...

Share This Page