The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug with reseller domain

Discussion in 'General Discussion' started by ezpz, Mar 19, 2004.

  1. ezpz

    ezpz Registered

    Joined:
    Jan 14, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    One of our reseller accounts changed their main reseller domain a while back (not sure if this was the cause of the problem or not). Anyway, recently, they noticed a bug with their account. When you go to http://www.usftechgaming.com/ it goes to their correct site.. but go to http://usftechgaming.com/ (no www) and it actually goes to our website. We've tried deleting the dns entries for the domain etc and still no help. Any ideas how to fix it?
     
  2. ezpz

    ezpz Registered

    Joined:
    Jan 14, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    no suggestions?
     
  3. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Does the httpd.conf file in apache have the alias?

    ServerAlias www.usftechgaming.com usftechgaming.com
     
  4. ezpz

    ezpz Registered

    Joined:
    Jan 14, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    uhuh! it had the serveralias still set to their old domain which they changed, so i changed it to what it should be, restarted apache and she's all good now :) thanks, didn't think of that.
     
Loading...

Share This Page