The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bugzilla

Discussion in 'General Discussion' started by NT, Jan 27, 2006.

  1. NT

    NT Well-Known Member

    Joined:
    May 4, 2004
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    I was wondering if anyone's experienced this same problem:

    When adding a comment to an existing ticket, I get the following message on process_bug.cgi:

    " You tried to change the OS field from to All, but only the assignee or reporter of the bug, or a sufficiently empowered user may change that field."

    Does anyone have any idea why this shows? All I did was enter my message and add myself to the CC list.

    Thanks,
    Nick.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Not noticed any problems recently. I'd suggest you email billing@cpanel.net and let them know.
     
  3. Rooter

    Rooter Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    Root Administrator
    I have noticed this problem occasionally; most recently I experienced it with the following Bugzilla issue:

    http://bugzilla.cpanel.net/show_bug.cgi?id=4324

    Simply try to add your e-mail address to the CC list.

    Trying again simply causes it to reoccur.
     

Share This Page