The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Build of cPanel not showing as upgraded?

Discussion in 'General Discussion' started by Primal, Jun 8, 2004.

  1. Primal

    Primal Registered

    Joined:
    Dec 4, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    After upgrading to the latest build via the WHM links, apache failed several times & I lost all our sites for over an hour, then they game back up on there own.

    Now the only error appearing is

    "Security There are no known security problems with the build of cPanel you are using!"

    Even after the upgrade?

    Any thoughts on a next step to correct this.

    WHM 9.4.0 cPanel 9.4.0-R21
    RedHat Enterprise 3 - WHM X v3.1.0
    Thats whats showing in top right panel.
     
  2. Primal

    Primal Registered

    Joined:
    Dec 4, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
  3. checked

    checked Well-Known Member

    Joined:
    May 3, 2004
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Same problem is here ???
     
  4. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Boy there are some major problems with Cpanel since everyone has had to upgrade Apache and then upgrade to the lastest UNSTABLE, if you ask me and untested version. :mad:
     
  5. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    Thats so true mr.wonderfull ! :rolleyes:
     
Loading...

Share This Page