The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BuildApache broke ?

Discussion in 'EasyApache' started by shazad, Jun 10, 2002.

  1. shazad

    shazad Active Member

    Joined:
    Sep 1, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    During the install ....

    Configuring extensions
    checking if the location of ZLIB install directory is defined... no
    checking for ZLIB support... yes
    configure: error: Cannot find libz
    make[1]: Entering directory `/root/buildapache/php-4.2.1'
    make[1]: *** No targets specified and no makefile found. Stop.
    make[1]: Leaving directory `/root/buildapache/php-4.2.1'
    make[1]: Entering directory `/root/buildapache/php-4.2.1'
    make[1]: *** No rule to make target `install'. Stop.
    make[1]: Leaving directory `/root/buildapache/php-4.2.1'

    I only did this, after i noticed that after the cpanel install, PHP was not working...

    Is this broke, cause i have installed CPANEL on over 400 servers, only had this problem once before and it was missing PHP headers in the httpd.conf file, have checked and that is not the case, So I though i'd reinstall buildapache and when it gets to PHP i get that error ..

    Anyone?

    Thanks,
    Shazad
     
  2. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    400 servers.... and you've never had an error of this nature?
    Right on.

    www.freshmeat.net
    Get the souce for zlib and install the libraries/headers yourself, then try the compile again.

    good luck!
     
Loading...

Share This Page