The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

buildapache broken?!

Discussion in 'EasyApache' started by dhawton, Dec 25, 2004.

  1. dhawton

    dhawton Member

    Joined:
    Mar 9, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Well I am trying to upgrade PHP and get it compiled with GD, no matter how many times I do "Upgrade Apache" in WHM, run /scripts/buildapache, or /scripts/makecpphp, PHP still remains on the old version with the standard configuration (without GD). I have no idea what to do, please help!
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    dhawton,

    Cpanel/WHM uses 2 instances of php. One for cpanel/whm functions and the other for your apache served websites.

    This drove me crazy for a while as every time I viewed phpinfo via phpmyadmin, it would never reflect the extra installed mods. Of course, uploading a test.php page with the phpinfo() command and accessing via my browser showed me that the installed mods/updates were actually there:)
     
Loading...
Similar Threads - buildapache broken
  1. arvid3nel
    Replies:
    8
    Views:
    749
  2. jefferyw18
    Replies:
    1
    Views:
    551

Share This Page