The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

buildapache is not working.. help!

Discussion in 'EasyApache' started by simon23, Sep 27, 2004.

  1. simon23

    simon23 Member

    Joined:
    Sep 8, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Thread Tools Search this Thread Rate Thread Display Modes

    #1 Today, 07:09 AM
    simon23
    Registered User Join Date: Sep 2004
    Posts: 1


    Update apache not working!

    --------------------------------------------------------------------------------

    I run the update apache to enable GD.

    I get this error mesg when it comes down to the php portion.

    make php-4.3.8....... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done
    /home/cpapachebuild/buildapache/php-4.3.8/ext/standard/url_scanner_ex.c:310: internal compiler error: in record_set, at alias.c:944
    Please submit a full bug report,
    with preprocessed source if appropriate.
    See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
    The bug is not reproduceable, so it is likely a hardware or OS problem
    make: *** [ext/standard/url_scanner_ex.lo] Error 1

    make php-4.3.8...(install).... . . . . . . . . . . . . . . Done
    /home/cpapachebuild/buildapache/php-4.3.8/ext/standard/sha1.c:371: internal compiler error: Segmentation fault
    Please submit a full bug report,
    with preprocessed source if appropriate.
    See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
    The bug is not reproduceable, so it is likely a hardware or OS problem
    make: *** [ext/standard/sha1.lo] Error 1



    and the configure php-4.3.8 .. takes forever.. i waited 35 mins and it still did not finish up so i canceled it.


    What do I do?
     
  2. AlexSmithMCP

    AlexSmithMCP Well-Known Member

    Joined:
    May 26, 2004
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    It can take a while - What O/S & CPanel Version. And have you tried installing the newist version of CPanel? Is anyother Program(s) crashing randomly or anything?

    Last time i got seg faults it was a faulty stick of ram....
     
    #2 AlexSmithMCP, Sep 28, 2004
    Last edited: Sep 28, 2004
  3. AlexSmithMCP

    AlexSmithMCP Well-Known Member

    Joined:
    May 26, 2004
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page