Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

buildapache problem

Discussion in 'EasyApache' started by filth, Dec 1, 2007.

  1. filth

    filth Active Member

    Joined:
    Jun 18, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    151
    Hi

    Today I upgraded my server to PHP 5 however I did noticed that the following was displayed:-

    Code:
    This is buildapache version 1.5.404 (for cpanel <= 10.9.3)
    However my whm/cpanel clearly states:-

    Code:
    WHM 11.2.0 cPanel 11.11.0-S18033
    Why is it using a buildapache for a prior version?
     
  2. rbalaji

    rbalaji Member

    Joined:
    Nov 27, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    run the script on command line

    /scripts/upcp

    this ll correct the version changes.


    Thanks:)
     
  3. naveen3

    naveen3 Active Member

    Joined:
    Jan 28, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    same problem here
    /scripts/upcp --force did not help.

    thanks
    naveen
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice