The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

buildapache problems !

Discussion in 'EasyApache' started by Radio_Head, Jun 8, 2003.

Thread Status:
Not open for further replies.
  1. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    buildapache problems ! (libphp4.so !!) PLEASE HELP !

    Hello,

    I installed latest buildapache .. but after that apache does not restart ... I am receiving a lot of error related with php
    starting with this error ..

    Cannot load /usr/local/apache/libexec/libphp4.so


    The file /usr/local/apache/libexec/libphp4.so exists...
    Any idea ?
     
    #1 Radio_Head, Jun 8, 2003
    Last edited: Jun 8, 2003
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Re: buildapache problems ! (libphp4.so !!) PLEASE HELP !

    Run

    ldd /usr/local/apache/libexec/libphp4.so

    and see if you are missing a library.

    You may be able to symlink an older/newer version of the library to the newer/older one if they are binary compat

    cPanel.net Support Ticket Number:
     
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Re: Re: buildapache problems ! (libphp4.so !!) PLEASE HELP !

    If you still need more help I will be in #cpanel till 12:30am (italy time)

    cPanel.net Support Ticket Number:
     
  4. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    Re: Re: Re: buildapache problems ! (libphp4.so !!) PLEASE HELP !

    The problem was on my end (kernel headers) .
    Great great Thank you to Bradco to fix it !

    cPanel.net Support Ticket Number:
     
  5. kieranmullen

    kieranmullen Well-Known Member

    Joined:
    Aug 25, 2005
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Portland, OR USA
    What steps did yu tke to fix it?

    I am having the same issues too ...

    KM
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Please don't dig up 2 year old threads.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page