Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Building Apache and Mod_security

Discussion in 'EasyApache' started by DigiCrime, Feb 3, 2006.

  1. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    166
    Ive had this happened before on older builds, far back as a year or two I guess just now its starting to bother me. When I build apache from WHM, sometimes the build will start over... itll get as far as restarting apache when the build is done, then it starts it over again really starting to get anoying :mad:

    Secondly mod_security when you attempt to make changes on the config file and hit submit, nothing happens. seems to be a problem only limited to IE, Firefox and Opera dont do this
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    MMM i have never experienced this but if you are having browser issues then build it via the command line in SSH easyapache & edit your /usr/local/apache/conf/modsec.user.conf manually what I do most of the time anyway :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice