Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

bulidapache with php 4.3.10 breaks it. But 4.3.9 works fine - on one server

Discussion in 'EasyApache' started by naox, Jan 23, 2005.

  1. naox

    naox Well-Known Member

    Joined:
    Mar 23, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
    bulidapache (both WHM update apache and /scripts/buildapache) with php 4.3.10 breaks it (just dont start.. any errors in the log :mad: ) . But 4.3.9 works fine - on one of my servers - on other one apache compiles ok with php 4.3.10 :rolleyes:

    hm. any ideas?
     
  2. Belaird

    Belaird Well-Known Member

    Joined:
    Jun 24, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    156
    You need to update zend

    There were several posts about this, when you update php to 10 you need to also update your version of Zend Optimizer..

    Worked for me, I am running php 4.3.10
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice