Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Bulk mail lost

Discussion in 'E-mail Discussion' started by pachiko, Jan 5, 2014.

  1. pachiko

    pachiko Active Member

    Joined:
    Nov 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello, I have some strange problem

    I have two constumers that have domain A and domain B
    when sending mail from domain A to domain B , its ok ( webmail, outlook)

    But the client domain A send bulk mail to handred domains in the same time, ( domain B included), the domain B doesnt receive the mail, We have checked the data base and the mail address is correct.

    any ideas? what i have to check.
    Waiting your replies.

    Thank you.
     
  2. cutehosting4u

    cutehosting4u Registered

    Joined:
    Jun 9, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hey

    May be client account compromised or using script which should be sending multiple mails at a time?, you should check header of mails, Hope, you will get exact reason .
     
  3. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    575
    Likes Received:
    20
    Trophy Points:
    93
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    You should check the /var/log/exim_mainlog for errors.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. pachiko

    pachiko Active Member

    Joined:
    Nov 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,
    What i find in /var/log/exim_mainlog

    2014-01-05 11:06:11 1Vzkax-0006ND-Sq <= user1@myserver.com U=user1 P=local S=642913 id=NDgzNDk5NwAC1868Y55BAMTM4ODkxNjM3MTI0NDgw@www.user1.com T="Revue de presse du 05/01/2014" for abcd@user2.com
    2014-01-05 11:06:25 1Vzkax-0006ND-Sq => abcd<abcd@user2.com> R=virtual_user T=virtual_userdelivery
    2014-01-05 11:06:25 1Vzkax-0006ND-Sq Completed


    The user1 send mail to user2

    Waiting for your reply, I am stuck with this problem.

    Thank you.
     
  5. cPPhilS

    cPPhilS Member
    Staff Member

    Joined:
    Dec 12, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    The transaction log provided indicates that the delivery from user1@myserver.com to abcd@user2.com was successful, contrary with the described problem.

    Perhaps this was the log from the successful attempt? What do the logs show from the failed attempt?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice