The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bunch of broken interfaces in cPanel 11.25.0-R43473

Discussion in 'General Discussion' started by Heritz, Apr 8, 2010.

  1. Heritz

    Heritz Well-Known Member

    Joined:
    Aug 12, 2006
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    I am using this setup:

    cPanel 11.25.0-R43473 - WHM 11.25.0 - X 3.9
    CENTOS 5.4 x86_64 standard on server

    And I have my WHM configured to push RELEASE updates whenever they come out. A few months ago, it probably updated and many many interfaces are now broken.

    For instance, when I try to add a new database, I get a blank screen, no results, just the header+footer but no text in it. This happens also when trying to create a redirect, when accessing the cronjob interface, etc.

    In WHM I've been getting this error as well, when creating a new account, emptying the mail queue and several other actions:

    With Chrome:

    With Firefox I just get this:

    Another one:


    Why is this happening, is kinda driving me crazy. Is this a good release and should I just do force a reinstall or go back to a stable release?

    Thanks in advance for your help!
     
  2. cPanelJesse

    cPanelJesse Technical Analyst Manager
    Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    51
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Houston
    cPanel Access Level:
    Root Administrator
    I would recommend opening a support ticket so a technical analyst can take a look at this. It's more than likely a theme/locale issue.
     
Loading...

Share This Page