The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BytesLog?

Discussion in 'General Discussion' started by Chadley, Apr 30, 2005.

  1. Chadley

    Chadley Member

    Joined:
    Mar 25, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone know how I might correct this so I can get apache to start?

    Syntax error on line 1099 of /usr/local/apache/conf/httpd.conf:
    Invalid command 'BytesLog', perhaps mis-spelled or defined by a module not included in the server configuration
    /etc/init.d/httpd start: httpd could not be started
     
  2. checksoft

    checksoft Well-Known Member

    Joined:
    Mar 16, 2002
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Apache Dead

    I just caught the same disease.

    Anyone know?

    root@host [~]# service apache configtest
    apache: unrecognized service
    root@host [~]# /scripts/restartsrv_httpd
    Syntax error on line 1124 of /usr/local/apache/conf/httpd.conf:
    Invalid command 'BytesLog', perhaps mis-spelled or defined by a module not included in the server configuration
    /etc/rc.d/init.d/httpd start: httpd could not be started

    My Apache is dead!
     
  3. Chadley

    Chadley Member

    Joined:
    Mar 25, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I hope someone can help us, My apache has been down for like a month. I can't stand it.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That why haven't you logged a support request either through your cPanel provider or directly with cPanel? :rolleyes: Or have you?
     
  5. jorj1

    jorj1 Member

    Joined:
    Nov 21, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same problem. BytesLog is not recognized by apache (anymore?) and it throws that error when trying to start it. One solution is to comment all those lines. Unfortunately in my case I try to find why they keep showing each time I add a new account.

    Here is my (temporary) solution:

    vi httpd.conf
    :%s/BytesLog domlog/#BytesLog domlog\*/g
    :wq


    It is only a search and replace of "Byteslog" with "#BytesLog"

    J.
     

Share This Page