Ca-Bundle.crt not accessible after JailShell upgrade with RUIID2 and DSO

MojoCreations

Active Member
Feb 14, 2012
31
0
56
cPanel Access Level
Root Administrator
I have many Wordpress installs that can't access the /etc/pki/tls/certs directory. One example is the Cloudflare service, it comes back with this error:

Unable to communicate with CloudFlare API: Setting: zone_settings error setting certificate verify locations: CAfile: /etc/pki/tls/certs/ca-bundle.crt CApath: none.

The user rights for that directory is root, i changed permissions to 755 but that still did not fix the problem. I need this plugin and others to connect to this directory. Thanks for the help.
 

MojoCreations

Active Member
Feb 14, 2012
31
0
56
cPanel Access Level
Root Administrator
I now also have an issue with Apache and that it is failing consistently, restarting it and even restarting the VPS doesn't fix the problem. I have to rebuild Apache and once i do that, everything comes back online but it falls back into the same issue of stalling a day or two later.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Please check the contents of the "/etc/pki/tls/certs" directory. Are there certificate files in this directory or is it empty?

Note: Please ensure you open a separate thread for issues not related to the original problem.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Please open a support ticket so we can take a closer look:

Submit A Ticket

You can post the ticket number here so we can update this thread with the outcome.

Thank you.