The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CageFS installation not working

Discussion in 'CloudLinux' started by Yossi, May 26, 2016.

  1. Yossi

    Yossi Member

    Joined:
    Sep 12, 2015
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Israel
    cPanel Access Level:
    Root Administrator
    Hey,

    I have a fresh Cpanel/CloudLinux install.. and I can't seem to install CageFS.

    I tried:
    yum clean all
    yum clean metadata

    And "/etc/resolv.conf" is setup fine..

    Here's the data I'm getting

    Code:
    ---> Package cagefs.x86_64 0:5.5-6.32.el7.cloudlinux will be installed
    --> Processing Dependency: cloudlinux-linksafe >= 1-1.10 for package: cagefs-5.5-6.32.el7.cloudlinux.x86_64
    --> Processing Dependency: lve-wrappers >= 0.6-11 for package: cagefs-5.5-6.32.el7.cloudlinux.x86_64
    --> Processing Dependency: bsock >= 0.09-8 for package: cagefs-5.5-6.32.el7.cloudlinux.x86_64
    --> Processing Dependency: tmpwatch for package: cagefs-5.5-6.32.el7.cloudlinux.x86_64
    ---> Package cagefs-safebin.x86_64 0:5.5-6.32.el7.cloudlinux will be installed
    ---> Package lve-utils.x86_64 0:1.5-2.8.el7.cloudlinux will be updated
    ---> Package lve-utils.x86_64 0:1.5-2.15.el7.cloudlinux will be an update
    ---> Package python-cllib.noarch 0:1.2-2.5.el7.cloudlinux will be updated
    ---> Package python-cllib.noarch 0:1.2-2.9.el7.cloudlinux will be an update
    --> Finished Dependency Resolution
    Error: Package: cagefs-5.5-6.32.el7.cloudlinux.x86_64 (cloudlinux-updates-testing)
               Requires: bsock >= 0.09-8
    Error: Package: cagefs-5.5-6.32.el7.cloudlinux.x86_64 (cloudlinux-updates-testing)
               Requires: tmpwatch
    Error: Package: cagefs-5.5-6.32.el7.cloudlinux.x86_64 (cloudlinux-updates-testing)
               Requires: lve-wrappers >= 0.6-11
    Error: Package: cagefs-5.5-6.32.el7.cloudlinux.x86_64 (cloudlinux-updates-testing)
               Requires: cloudlinux-linksafe >= 1-1.10
               Installed: cloudlinux-linksafe-1-1.4.el7.noarch (@cloudlinux-updates-testing)
                   cloudlinux-linksafe = 1-1.4.el7
               Available: cloudlinux-linksafe-1-1.2.el7.noarch (cloudlinux-updates-testing)
                   cloudlinux-linksafe = 1-1.2.el7
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    
     
  2. Yossi

    Yossi Member

    Joined:
    Sep 12, 2015
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Israel
    cPanel Access Level:
    Root Administrator
    There was a problem with my license, solved with their wonderful support.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
Loading...

Share This Page