The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can be a bug in exim?

Discussion in 'General Discussion' started by manokiss, Sep 13, 2004.

  1. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    One of our clients is having problems sending an email through his mail program, in the logs appears something like...

    rejected after DATA: syntax error in 'From:' header when scanning for sender: missing or malformed local part (expected word or "<") in "=?iso-8859-1?Q?MACO_::_Mar=EDa_Luz?= <marialuz@domain.com>"

    Looks like because he have an special character in his email name, exim rejecting the reception of that email?

    Please advice.
     
  2. cPanelBilly

    cPanelBilly Guest

    That is correct, the name cannot contain these charectors.
     
  3. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    hmmm, ths is weird, so for example how do the people in another country, lets say Chinese, they must cant write they name? or something more simple...what about a name like María?

    Please advice!
     
  4. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    16
    nope, thats not the problem, i just created an email with an odd characters name and works for me. Any other idea?

    Thank you!
     
  5. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Try to get the mail your customer send, and analyse it. You should find the answer in there.
     
Loading...

Share This Page