Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

can i install phpmyadmin 2.3.2

Discussion in 'Database Discussion' started by smart-hosting, Oct 23, 2002.

  1. smart-hosting

    smart-hosting Member

    Joined:
    Oct 23, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    I wanted to install the latest version which should be 2.3.2 Can this be done with no problems?

    Brad
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice