The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can I run php 4x AND php5x on same server?

Discussion in 'General Discussion' started by innsites, Apr 3, 2007.

  1. innsites

    innsites Well-Known Member

    Joined:
    Nov 30, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I have not tried this with a cpanel server before. I have a client that wants php5x, but most on that same server want to stay with php4x. Can I run them concurrently? If so, how to install and run?
     
  2. brianoz

    brianoz Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,146
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Yes, there's a HOWTO flying around somewhere ...
     
  3. brianoz

    brianoz Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,146
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
  4. samuel77

    samuel77 Member

    Joined:
    Apr 6, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    XML/XSL files that produce an error

    Hi Friend,

    The XML/XSL files that produce an error with PHP5x (latest snap). Have
    worked fine with the past several interations of PHP 4x.

    Cheers
     
  5. brianoz

    brianoz Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,146
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    That didn't make any sense to me ...
     
Loading...

Share This Page