Can no longer update MSFE because of cPanel version.

schwim

Well-Known Member
Aug 2, 2006
213
0
166
Hi there guys,

I've been watching my updates, and it seems that since the cPanel version change is a major one, it's not going to update to v. 11 on it's own. I can no longer update MSFE because it won't work with v 10:

v4.11 - Modified to work with cPanel v11 new theme API and new WHM theme style.
This version will only work with cPanel v11 and cannot be upgraded to
from cPanel v10. Third party themes need to properly support the new
v11 theme API to work. If MailScanner doesn't appear then you need to
contact your third party theme developer and ask them to fully support
the cPanel v11 API (i.e. including cPanel Plugins)
My two questions

1) Will my install ever update to v 11 on it's own?
2) Is MSFE something that *needs* to be updated for security, or is it truly just a front end?

thanks,
json
 

ffeingol

Well-Known Member
PartnerNOC
Nov 9, 2001
527
156
343
cPanel Access Level
DataCenter Provider
schwim said:
1) Will my install ever update to v 11 on it's own?
If you have auto cPanel updates turn on, yes it will update itself.

2) Is MSFE something that *needs* to be updated for security, or is it truly just a front end?
MSFE is software, so you'll need to update it for patches, new features etc.

Frank
 

schwim

Well-Known Member
Aug 2, 2006
213
0
166
Hi there guys, and thanks for your replies.

My install updates nightly, but I'm still at v.10.

Also, thanks for the link!

thanks,
json