The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can not login to specific account

Discussion in 'General Discussion' started by cenotaph, Sep 2, 2010.

  1. cenotaph

    cenotaph Registered

    Joined:
    Aug 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    I am using WHM 11.25.1-E47439 because I run apache on a different port and apache status only works with port 80 in the current releases.

    Anyhow, I can login/logout as root/reseller/client to any account except my primary domain for the server.

    Page just dies with a blank output and
    at the top.

    It has a parked domain on the parked domain accounts also but there is no dns record in the dns for the domain and I can not unpark the domain.

    Any ideas why this might be happening and solutions without removing / re adding the domain?

    Thank you.
     
  2. cenotaph

    cenotaph Registered

    Joined:
    Aug 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Now accounts became two.. blank pages with last logins on top..

    This is getting rather annoying, any suggestions?
     
  3. cenotaph

    cenotaph Registered

    Joined:
    Aug 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Themes did not help.

    I solved the problem with upgrading/downgrading package options.
     
Loading...

Share This Page