can not receive email from gmail

esultanzada

Active Member
May 8, 2013
29
0
1
cPanel Access Level
Root Administrator
Hello,

its two days that i cant receive email from gmail, i receive email from yahoo and send , but in gmail just i can send email from my server but didnt receive.
when i send to my server an email from gmail its successfully send and no error. but my server cant receive.
please give me advise to solve this problem.

Thanks
 

Infopro

Well-Known Member
May 20, 2003
17,113
507
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
Is the email you send, from google to your server, bouncing back to your gmail account?

If it's not bouncing, no errors, you might check your server.
WHM » Email » Mail Delivery Reports. Do a search there with the search tool for your gmail address.
 

esultanzada

Active Member
May 8, 2013
29
0
1
cPanel Access Level
Root Administrator
Dear Friend,

Today i got this error:

PHP:
Message will be retried for 2 more day(s)

Technical details of temporary failure: 
Google tried to deliver your message, but it was rejected by the server for the recipient domain sitedomain.com by sitedomain.com. [***.***.***.**].

The error that the other server returned was:
454 TLS currently unavailable

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=ANLL659ZXvq6mz7wKSERjV1RDeV/yS5QhUVU6TzsMYI=;
        b=ZZNfNd9T5HWPucGJqIJ+ptVyoqG/TkVV4OgX8qnwCHbydzuYV1KueCkxkUry6Ttw8T
         s2vCejA/844Cb4+mLKi2dRd66tam4QkDl+wP9nNJxPiDLecLxj61BFBaQeaoMopcGQSu
         fEfmtOfpynJB6NF3SUexEWVT5UqF1xD0ks0bmRvdcDY+d4A6B/KJWUstg+K834Ay5qlC
         749pW7oBT74Pzf88g9cD+355B5b5bihCRkzxV+7VwS1ybV2qGOeZxQ9i8Lnv6oAX8wVk
         OHQTiOAISEQwjVY+qkBCQgKDdarpNIyZ1ko4ZjVgfnSOWi5GAa4FZzclP8Vmqxe2/eJ9
         UVVA==
MIME-Version: 1.0
X-Received: by 10.52.16.174 with SMTP id h14mr260783vdd.59.1369116007459; Mon,
 20 May 2013 23:00:07 -0700 (PDT)
Received: by 10.220.194.131 with HTTP; Mon, 20 May 2013 23:00:07 -0700 (PDT)
Date: Tue, 21 May 2013 10:30:07 +0430
Message-ID: <[email protected]om>
Subject: test
From: First Name <[email protected]>
To: [email protected]
Content-Type: multipart/alternative; boundary=bcaec50409ce48216104dd34290e
Please give me an advice for solving this problem?
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

Please check the permissions on the following directories:

Code:
# /var/cpanel/ssl
# /var/cpanel/ssl/exim
By default, they are configured with 0755 permissions. Also, you can try resetting your Exim SSL certificate via:

"WHM Home » Service Configuration » Manage Service SSL Certificates"

Or, if it's a commercial certificate instead of a self-signed certificate, you can try reinstalling the Exim SSL certificate.

Thank you.